• Страница 1 из 1
  • 1
Модератор форума: vital-kotov, Vlad98  
Форум CPR » Все для сервера Counter Strike Source » Установка и настройка сервера » Проблема при запуске!
Проблема при запуске!
Дата: Воскресенье, 10.11.2013, 23:01 | Сообщение # 1
Сообщений:9
Награды:0
0
У меня сервер css v81 no steam
Недели две назад запускал его нормально
Сейчас он запускается только LAN

* Unable to load Steam support library.*
* Unable to load Steam support library.*
* This server will operate in LAN mode only.*
* This server will operate in LAN mode only.*

При подключение к серверу через интернет пишет "Локальные сервера доступны только пользователям класса С "

sv_lan 0 стоит
Дата: Понедельник, 11.11.2013, 14:36 | Сообщение # 2
Сообщений:1330
Клан:[RZR]
Награды:165
1194
Попробуй в папке с сервером созать файл steam_appid.txt
в нем напиши 240.

P.S. больше информации? сервер на винде или линуксе?


Спасибо, yuriy за аватар
Дата: Понедельник, 11.11.2013, 22:30 | Сообщение # 3
Сообщений:9
Награды:0
0
серв на винде. Файл создан такой.
переустановил вчера винду, серв запустился, сегодня таж самая байда))

Добавлено (11.11.2013, 22:30)
---------------------------------------------
Устанавливал что до этого что сейчас Source SDK 
он мог как-то повлиять ??

Дата: Вторник, 12.11.2013, 17:42 | Сообщение # 4
Сообщений:393
Клан:[PG]
Награды:14
88
Держи , надеюсь найдешь ответ

'Кликабельно'


Делаю сборки CS:S http://7up.ipb.su/index.php?showtopic=6
Дата: Среда, 13.11.2013, 19:15 | Сообщение # 5
Сообщений:9
Награды:0
0
я думаю что source SDK как то повлиял на это
сейчас его не устанавливал и уже серв 2 дня норм работает
Форум CPR » Все для сервера Counter Strike Source » Установка и настройка сервера » Проблема при запуске!
  • Страница 1 из 1
  • 1
Поиск: